<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class=" no-js ie ie6 lt-ie7 lte-ie7 lt-ie8 lte-ie8 lt-ie9 lte-ie9 lt-ie10"><![endif]-->
<!--[if IE 7]><html lang="en-US" class=" no-js ie ie7 lte-ie7 lt-ie8 lte-ie8 lt-ie9 lte-ie9 lt-ie10"><![endif]-->
<!--[if IE 8]><html lang="en-US" class=" no-js ie ie8 lte-ie8 lt-ie9 lte-ie9 lt-ie10"><![endif]-->
<!--[if IE 9]><html lang="en-US" class=" no-js ie ie9 lte-ie9 lt-ie10"><![endif]-->
<!--[if IEMobile]><html lang="en-US" class=" no-js ie iem7" dir="ltr"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="  no-js"><!--<![endif]-->
	<head>
		<meta charset="UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
		<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />

		
		<meta name="referrer" content="always">
		<meta name="HandheldFriendly" content="True" />
		<meta name="MobileOptimized" content="320" />
		<meta name="mobile-web-app-capable" content="yes" />
		<meta name="apple-mobile-web-app-capable" content="yes" />
		<meta class="theme-color" name="theme-color" content="#0098d7">
		<meta class="theme-color" name="msapplication-navbutton-color" content="#0098d7">
		<meta class="theme-color" name="apple-mobile-web-app-status-bar-style" content="#0098d7">
		

	<meta name="description" content="Starting today sellers can create custom iPhone cases on Teespring! These shatter resistant cases are made from high quality polycarbonate material and feature openings for easy access to all ports. Designs are embedded on the cases and are also fade and scratch resistant." />
	<link rel="canonical" href="https://community.teespring.com/blog/new-product-iphone-cases/" />

	<meta property="og:type" content="business.business" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:title" content="New product: iPhone cases are now available in the Teespring Launcher!" />
	<meta property="og:description" content="Starting today sellers can create custom iPhone cases on Teespring! These shatter resistant cases are made from high quality polycarbonate material and feature openings for easy access to all ports." />
	<meta property="og:url" content="https://community.teespring.com/blog/new-product-iphone-cases/" />
	<meta property="og:site_name" content="Teespring Community" />

	<meta property="business:contact_data:website" content="https://community.teespring.com/" />
	<meta property="business:contact_data:phone_number" content="+" />
	<meta property="business:contact_data:fax_number" content="+" />
	<meta property="business:contact_data:street_address" content="" />
	<meta property="business:contact_data:locality" content="" />
	<meta property="business:contact_data:region" content="" />
	<meta property="business:contact_data:postal_code" content="" />
	<meta property="business:contact_data:country_name" content="" />

																						
						<meta property="og:image" content="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" />
			

<link rel="shortcut icon" type='image/x-icon' href="https://community.teespring.com/wp-content/uploads/favicon-04c7467dcced3dc43c150d0bac2622b5ad19d8a837db0fcf5fdbac297ea75d92.png" />
<link rel="shortcut icon" type="image/png" sizes="16x16" href="https://community.teespring.com/wp-content/uploads/16x16.png" />
<link rel="shortcut icon" type="image/png" sizes="32x32" href="https://community.teespring.com/wp-content/uploads/32x32.png" />





			<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:image" content="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=?5992ac60c3b23" />
	<meta name="twitter:title" content="New product: iPhone cases are now available in the Teespring Launcher!" />
<meta name="twitter:description" content="Starting today sellers can create custom iPhone cases on Teespring! These shatter resistant cases are made from high quality polycarbonate material and feature openings for easy access to all ports." />


<meta name="geo.placename" content=", " />
<meta name="geo.position" content=";" />
<meta name="geo.region" content="en-US" />
<meta name="ICBM" content=", " />
<meta property="place:location:latitude" content="" />
<meta property="place:location:longitude" content="" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org/",
		"@type": "LocalBusiness",
		"name": "Teespring Community",
		"url": "https://community.teespring.com/",
		"address": {
			"@type": "PostalAddress",
			"streetAddress": "",
			"addressLocality": "",
			"addressRegion": "",
			"postalCode": "",
			"addressCountry": ""
		},

					"geo": {
				"@type": "GeoCoordinates",
				"latitude": ,
				"longitude": 			},
								
		"contactPoint": {
			"@type": "ContactPoint",

							"url": "https://community.teespring.com/contact",
			
			"email": "",
			"contactType": "customer service"
		},

				
		"logo": "https://community.teespring.com/wp-content/themes/Nebula-master/images/logo.png"
	}
</script>


	<script type="application/ld+json">
		{
			"@context": "http://schema.org/",
			"@type": "Article",
			"mainEntityofPage": {
				"@type": "WebPage",
				"@id": "https://community.teespring.com/blog/new-product-iphone-cases/"
			},
			"headline": "New product: iPhone cases are now available in the Teespring Launcher!",

										"image": {
					"@type": "ImageObject",
					"url": "https://community.teespring.com/wp-content/uploads/Untitled-design-4-1.png",
					"width": "730",
					"height": "300"
				},
			
			"datePublished": "2017-08-14T21:25:22+02:00",
			"dateModified": "2017-08-14T21:25:22+02:00",
			"author": {
									"@type": "Organization",
					"name": ""
							},
			"publisher": {
				"@type": "Organization",
				"name": "Teespring Community",
				"logo": {
					"@type": "ImageObject",
					"url": "https://community.teespring.com/wp-content/themes/Nebula-master/images/logo.png"
				}
			},
			"description": "Starting today sellers can create custom iPhone cases on Teespring! These shatter resistant cases are made from high quality polycarbonate material and feature openings for easy access to all ports. Designs are embedded on the cases and are also fade and scratch resistant."
		}
	</script>


		<link rel="manifest" href="/var/www/html/wp-content/themes/Nebula-master/includes/manifest.json" />
		<link rel="profile" href="https://gmpg.org/xfn/11"/>
				<title>New product: iPhone cases are now available in the Teespring Launcher! &#8211; Teespring Community</title>
<script>window.Tether = function(){}</script><link rel="alternate" hreflang="en" href="https://community.teespring.com/blog/new-product-iphone-cases/" />
<link rel="alternate" hreflang="th" href="https://community.teespring.com/blog/%e0%b8%95%e0%b8%ad%e0%b8%99%e0%b8%99%e0%b8%b5%e0%b9%89-teepspring-launcher-%e0%b8%82%e0%b8%b2%e0%b8%a2%e0%b9%80%e0%b8%84%e0%b8%aa-iphone-%e0%b9%81%e0%b8%a5%e0%b9%89%e0%b8%a7/?lang=th" />
<link rel="alternate" hreflang="vi" href="https://community.teespring.com/blog/op-iphone-nay-da-co-mat-tren-teespring-launcher/?lang=vi" />
<link rel="alternate" hreflang="bn" href="https://community.teespring.com/blog/teespring-%e0%a6%b2%e0%a6%9e%e0%a7%8d%e0%a6%9a%e0%a6%be%e0%a6%b0%e0%a7%87-%e0%a6%8f%e0%a6%96%e0%a6%a8-%e0%a6%a5%e0%a7%87%e0%a6%95%e0%a7%87-%e0%a6%86%e0%a6%87%e0%a6%ab%e0%a7%8b%e0%a6%a8-iphone/?lang=bn" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='nebula-bootstrap-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha.4/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nebula-mmenu-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jQuery.mmenu/5.7.3/css/jquery.mmenu.all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nebula-main-css'  href='https://community.teespring.com/wp-content/themes/Nebula-master/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://community.teespring.com/wp-content/themes/Nebula-Child/main.new.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-dropdown-0-css'  href='https://community.teespring.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-dropdown/style.css' type='text/css' media='all' />
<style id='wpml-legacy-dropdown-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions{background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://community.teespring.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='nebula-jquery_ui-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nebula-font_awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://community.teespring.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-light-css'  href='https://community.teespring.com/wp-content/plugins/shiftnav-pro/assets/css/skins/light.css' type='text/css' media='all' />
<link rel='stylesheet' id='nebula-child-css'  href='https://community.teespring.com/wp-content/themes/Nebula-Child/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var nebula = {"site":{"name":"Teespring Community","directory":{"template":{"path":"\/var\/www\/html\/wp-content\/themes\/Nebula-master","uri":"https:\/\/community.teespring.com\/wp-content\/themes\/Nebula-master"},"stylesheet":{"path":"\/var\/www\/html\/wp-content\/themes\/Nebula-Child","uri":"https:\/\/community.teespring.com\/wp-content\/themes\/Nebula-Child"}},"home_url":"https:\/\/community.teespring.com","domain":"teespring.com","protocol":"https","language":"en-US","ajax":{"url":"https:\/\/community.teespring.com\/wp-admin\/admin-ajax.php","nonce":"edfe180ed2"},"upload_dir":"https:\/\/community.teespring.com\/wp-content\/uploads","ecommerce":false,"options":{"gaid":"UA-87165016-1","nebula_cse_id":false,"nebula_google_browser_api_key":false,"facebook_url":false,"facebook_app_id":false,"twitter_url":false,"google_plus_url":false,"linkedin_url":false,"youtube_url":false,"instagram_url":false,"manage_options":false,"debug":false,"visitors_db":false,"hubspot_api":false},"resources":{"css":{"gumby_cdn":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/gumby\/2.6.0\/css\/gumby.min.css","child":"https:\/\/community.teespring.com\/wp-content\/themes\/Nebula-Child\/style.css","bootstrap":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/twitter-bootstrap\/4.0.0-alpha.4\/css\/bootstrap.min.css","font_awesome":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/font-awesome\/4.6.3\/css\/font-awesome.min.css","mmenu":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/jQuery.mmenu\/5.7.3\/css\/jquery.mmenu.all.min.css","datatables":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/datatables\/1.10.12\/css\/jquery.dataTables.min.css","chosen":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/chosen\/1.6.2\/chosen.min.css","jquery_ui":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/jqueryui\/1.12.1\/jquery-ui.min.css","main":"https:\/\/community.teespring.com\/wp-content\/themes\/Nebula-master\/style.css"},"js":{"child":"https:\/\/community.teespring.com\/wp-content\/themes\/Nebula-Child\/js\/child.js","modernizr_dev":"https:\/\/community.teespring.com\/wp-content\/themes\/Nebula-master\/js\/libs\/modernizr.dev.js","modernizr_local":"https:\/\/community.teespring.com\/wp-content\/themes\/Nebula-master\/js\/libs\/modernizr.min.js","modernizr":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/modernizr\/2.8.3\/modernizr.min.js","jquery_ui":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/jqueryui\/1.12.1\/jquery-ui.min.js","mmenu":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/jQuery.mmenu\/5.7.3\/js\/jquery.mmenu.all.min.js","froogaloop":"https:\/\/f.vimeocdn.com\/js\/froogaloop2.min.js","headroom":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/headroom\/0.9.3\/headroom.min.js","tether":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/tether\/1.3.7\/js\/tether.min.js","bootstrap":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/twitter-bootstrap\/4.0.0-alpha.4\/js\/bootstrap.min.js","datatables":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/datatables\/1.10.12\/js\/jquery.dataTables.min.js","chosen":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/chosen\/1.6.2\/chosen.jquery.min.js","autotrack":"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/autotrack\/1.0.3\/autotrack.js","main":"https:\/\/community.teespring.com\/wp-content\/themes\/Nebula-master\/js\/main.js"}}},"post":{"id":13999,"permalink":"https:\/\/community.teespring.com\/blog\/new-product-iphone-cases\/","title":"New+product%3A+iPhone+cases+are+now+available+in+the+Teespring+Launcher%21","author":"","year":"2017"},"dom":null,"session":{"ip":"172.30.3.135","id":"1502784608.s:464hlf9h7p3s4fbnsk6daanrc6.c:adae6f26-8941-4b75-8f44-6e97a53ecbca","flags":{"adblock":false,"gablock":false}},"user":{"ip":"172.30.3.135","nid":"4.5.4.24d7f863a4.5992ac60bbb43","cid":"fdc8203a-de6f-413f-b185-a6c0f3af8ef6","client":{"bot":false,"remote_addr":"172.30.3.135","device":{"full":null,"formfactor":null,"brand":null,"model":null,"type":null},"os":{"full":null,"name":null,"version":null},"browser":{"full":null,"name":null,"version":null,"engine":null,"type":null}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://community.teespring.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/community.teespring.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"0097d5b4ba","top_ten_id":"13999","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"911759389"};
/* ]]> */
</script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js'></script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-dropdown/script.js'></script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/themes/Nebula-master/js/libs/modernizr.min.js?defer' defer='defer'></script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/plugins/sitepress-multilingual-cms/res/js/jquery.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"en_US":"https:\/\/community.teespring.com\/blog\/new-product-iphone-cases\/","en":"https:\/\/community.teespring.com\/blog\/new-product-iphone-cases\/","US":"https:\/\/community.teespring.com\/blog\/new-product-iphone-cases\/","th":"https:\/\/community.teespring.com\/blog\/%e0%b8%95%e0%b8%ad%e0%b8%99%e0%b8%99%e0%b8%b5%e0%b9%89-teepspring-launcher-%e0%b8%82%e0%b8%b2%e0%b8%a2%e0%b9%80%e0%b8%84%e0%b8%aa-iphone-%e0%b9%81%e0%b8%a5%e0%b9%89%e0%b8%a7\/?lang=th","vi":"https:\/\/community.teespring.com\/blog\/op-iphone-nay-da-co-mat-tren-teespring-launcher\/?lang=vi","bn_BD":"https:\/\/community.teespring.com\/blog\/teespring-%e0%a6%b2%e0%a6%9e%e0%a7%8d%e0%a6%9a%e0%a6%be%e0%a6%b0%e0%a7%87-%e0%a6%8f%e0%a6%96%e0%a6%a8-%e0%a6%a5%e0%a7%87%e0%a6%95%e0%a7%87-%e0%a6%86%e0%a6%87%e0%a6%ab%e0%a7%8b%e0%a6%a8-iphone\/?lang=bn","bn":"https:\/\/community.teespring.com\/blog\/teespring-%e0%a6%b2%e0%a6%9e%e0%a7%8d%e0%a6%9a%e0%a6%be%e0%a6%b0%e0%a7%87-%e0%a6%8f%e0%a6%96%e0%a6%a8-%e0%a6%a5%e0%a7%87%e0%a6%95%e0%a7%87-%e0%a6%86%e0%a6%87%e0%a6%ab%e0%a7%8b%e0%a6%a8-iphone\/?lang=bn","BD":"https:\/\/community.teespring.com\/blog\/teespring-%e0%a6%b2%e0%a6%9e%e0%a7%8d%e0%a6%9a%e0%a6%be%e0%a6%b0%e0%a7%87-%e0%a6%8f%e0%a6%96%e0%a6%a8-%e0%a6%a5%e0%a7%87%e0%a6%95%e0%a7%87-%e0%a6%86%e0%a6%87%e0%a6%ab%e0%a7%8b%e0%a6%a8-iphone\/?lang=bn"},"cookie":{"name":"_icl_visitor_lang_js","domain":"community.teespring.com","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/plugins/sitepress-multilingual-cms/res/js/browser-redirect.js'></script>
<link rel='https://api.w.org/' href='https://community.teespring.com/wp-json/' />
<link rel='prev' title='Using Instagram Stories to promote your Teespring Campaigns' href='https://community.teespring.com/blog/using-instagram-stories-to-promote-your-teespring-campaign/' />
<link rel="canonical" href="https://community.teespring.com/blog/new-product-iphone-cases/" />
<link rel="alternate" type="application/json+oembed" href="https://community.teespring.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunity.teespring.com%2Fblog%2Fnew-product-iphone-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://community.teespring.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunity.teespring.com%2Fblog%2Fnew-product-iphone-cases%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://community.teespring.com/blog/new-product-iphone-cases/" />
            <meta property="og:title" content="New product: iPhone cases are now available in the Teespring Launcher!" />
            <meta property="og:description" content="Starting today sellers can create custom iPhone cases on Teespring! These shatter resistant cases are made from high quality polycarbonate material and feature openings for easy access to all ports. Designs are embedded on the cases and are also fade and scratch resistant." />
            <meta property="og:site_name" content="Teespring Community" />
            <meta property="og:image" content="https://community.teespring.com/wp-content/uploads/Untitled-design-4-1.png" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Starting today sellers can create custom iPhone cases on Teespring! These shatter resistant cases are made from high quality polycarbonate material and feature openings for easy access to all ports. Designs are embedded on the cases and are also fade and scratch resistant." />
            <meta itemprop="image" content="https://community.teespring.com/wp-content/uploads/Untitled-design-4-1.png" />
            


	<!-- ShiftNav CSS 
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:992px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<meta name="generator" content="WPML ver:3.6.3 stt:64,1,53,58;" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//community.teespring.com/?wordfence_logHuman=1&hid=E7EFACC394A1A806F289FA2E0F95AD9D');
</script><link rel="alternate" type="application/rss+xml" title="RSS 2.0 Feed" href="https://community.teespring.com/feed/" /><script>console.log('%c Created using Nebula ', 'padding: 2px 10px; background: #0098d7; color: #fff;');</script><script>cookieAuthorName = "";cookieAuthorEmail = "";</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://community.teespring.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://community.teespring.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>		
	<script>
		
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-87165016-1', 'auto'); 
		
					ga('require', 'linkid');
		
				gaCustomDimensions = {
			author: '',
			businessHours: '',
			categories: '',
			tags: '',
			contactMethod: '',
			formTiming: '',
			firstInteraction: '',
			windowType: '',
			geolocation: '',
			geoAccuracy: '',
			geoName: '',
			relativeTime: '',
			scrollDepth: '',
			maxScroll: '',
			sessionID: '',
			poi: '',
			role: '',
			timestamp: '',
			userID: '',
			fbID: '',
			videoWatcher: '',
			eventIntent: '',
			wordCount: '',
			weather: '',
			temperature: '',
			publishYear: '',
			adBlocker: '',
			mqBreakpoint: '',
			mqResolution: '',
			mqOrientation: '',
		}

		gaCustomMetrics = {
			formViews: '',
			formStarts: '',
			formSubmissions: '',
			notableDownloads: '',
			engagedReaders: '',
			pageVisible: '',
			pageHidden: '',
			videoStarts: '',
			videoPlaytime: '',
			videoCompletions: '',
			autocompleteSearches: '',
			autocompleteSearchClicks: '',
			wordCount: '',
		}

		nebula.post.categories = "New Features";nebula.post.tags = "(No Tags)";nebula.post.wordcount = 154;nebula.user.client.businessopen = false;
		
		
		//Autotrack Page Visibility
		if ( gaCustomMetrics['pageHidden'] && gaCustomMetrics['pageVisible'] ){
			ga('require', 'pageVisibilityTracker', {
				hiddenMetricIndex: parseInt(gaCustomMetrics['pageHidden'].replace('metric', '')),
				visibleMetricIndex: parseInt(gaCustomMetrics['pageVisible'].replace('metric', '')),
				fieldsObj: {nonInteraction: true}
			});
		} else {
			ga('require', 'pageVisibilityTracker', {
				fieldsObj: {nonInteraction: true}
			});
		}

		//Autotrack Clean URL
		ga('require', 'cleanUrlTracker');

		//Autotrack Social Widgets
		ga('require', 'socialWidgetTracker');

		//Autotrack Media Queries
		if ( gaCustomDimensions['mqBreakpoint'] || gaCustomDimensions['mqResolution'] || gaCustomDimensions['mqOrientation'] ){
			ga('require', 'mediaQueryTracker', {
				definitions: [{
					name: 'Breakpoint',
					dimensionIndex: parseInt(gaCustomDimensions['mqBreakpoint'].replace('dimension', '')),
					items: [
						{name: 'xs', media: 'all'},
						{name: 'sm', media: '(min-width: 544px)'},
						{name: 'md', media: '(min-width: 768px)'},
						{name: 'lg', media: '(min-width: 992px)'},
						{name: 'xl', media: '(min-width: 1200px)'}
					]
				}, {
					name: 'Resolution',
					dimensionIndex: parseInt(gaCustomDimensions['mqResolution'].replace('dimension', '')),
					items: [
						{name: '1x', media: 'all'},
						{name: '1.5x', media: '(min-resolution: 144dpi)'},
						{name: '2x', media: '(min-resolution: 192dpi)'}
					]
				}, {
					name: 'Orientation',
					dimensionIndex: parseInt(gaCustomDimensions['mqOrientation'].replace('dimension', '')),
					items: [
						{name: 'landscape', media: '(orientation: landscape)'},
						{name: 'portrait', media: '(orientation: portrait)'}
					]
				}],
				fieldsObj: {nonInteraction: true}
			});
		}

		
		//Send pageview with all custom dimensions and metrics
		ga('send', 'pageview');

		
		//Get local time string with timezone offset
		function localTimestamp(){
			var now = new Date();
			var tzo = -now.getTimezoneOffset();
			var dif = ( tzo >= 0 )? '+' : '-';
			var pad = function(num){
				var norm = Math.abs(Math.floor(num));
				return (( norm < 10 )? '0' : '') + norm;
			};
			return Math.round(now/1000) + ' (' + now.getFullYear() + '-' + pad(now.getMonth()+1) + '-' + pad(now.getDate()) + ' ' + pad(now.getHours()) + ':' + pad(now.getMinutes()) + ':' + pad(now.getSeconds()) + '.' + pad(now.getMilliseconds()) + ' UTC' + dif + pad(tzo/60) + ':' + pad(tzo%60) + ')';
		}
	</script>
	<noscript>
		<img src="https://ssl.google-analytics.com/__utm.gif?utmwv=5.3.8&utmac=UA-87165016-1&utmdt=New%20product%3A%20iPhone%20cases%20are%20now%20available%20in%20the%20Teespring%20Launcher%21&utmp=%2Fblog%2Fnew-product-iphone-cases%2F&utmcc=__utma%3D126324232.1073453153.1502784608.1502784608.1502784608.1%3B%2B__utmz%3D126324232.1502784608.1.1.utmcsr%3D-%7Cutmccn%3D-%7Cutmcmd%3D-%7Cutmctr%3D-%7Cutmcct%3D-%3B%2B&utmhn=community.teespring.com&utmn=4670414829&utms=1&utmul=en_US&utmje=0&utmhid=7170169023&utmr=-&utmu=q%7E" width="1" height="1" style="position: absolute; opacity: 0; visibility: hidden;" />		<iframe class="hidden" src="https://community.teespring.com/?nonce=edfe180ed2&js=false&id=13999" width="0" height="0" style="display: none; position: absolute;"></iframe>	</noscript>


        <script src="https://use.typekit.net/dwr6rtv.js"></script>
        <script>try{Typekit.load({ async: false });}catch(e){}</script>
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '623425037845364'); // Insert your pixel ID here.
        fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=623425037845364&ev=PageView&noscript=1"
        /></noscript>
        <style>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</style>
        <!-- DO NOT MODIFY -->
        <!-- End Facebook Pixel Code -->
	</head>
	<body class="post-template-default single single-post postid-13999 single-format-standard  user-not-logged-in ancestor-of-blog ancestor-of-new-product-iphone-cases cat-id-169 nebula nebula_4-5-4 lang-en-us time-late time-morning time-am date-day-tuesday date-ymd-2017-08-15 date-month-august wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
		<div id="body-wrapper" class="wrapper">
			<div id="header-section">
				<div id="fb-root"></div>
				
				
				<div id="logonavcon">
					<div class="container">
						<div class="row">
							<div class="col-lg-4">
								<a class="logocon" href="https://community.teespring.com">
                                    <img class="site_logo" src="https://community.teespring.com/wp-content/uploads/Rebrand_Community_Logo.png" />
								</a>
							</div><!--/col-->
							<div class="col-lg-8">
																	<nav id="primarynav" class="clearfix">
										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9870"><a>Create an Item</a></li>
<li id="menu-item-9869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9869"><a href="https://community.teespring.com/training-center/">Training Center</a></li>
<li id="menu-item-12039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12039"><a href="//bit.ly/2qIqnjP">Forum</a></li>
<li id="menu-item-9868" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-9868"><a href="https://community.teespring.com/blog/">Blog</a></li>
</ul></div>					        		</nav>
				        						        	</div><!--/col-->
						</div><!--/row-->
					</div><!--/container-->
				</div>
			</div><!--/header-section-->

			
    <div class="container">
		<div class="row">
			<div class="col-md-12">
                <div id="page-seperation"></div>
			</div><!--/col-->
		</div><!--/row-->
	</div><!--/container-->


<div id="content-section">
	<div class="container">
		<div class="row">
            <div class="col-md-3 offset-md-1 desktop-blog">
				
<div id="sidebar-section">
	<ul class="xoxo">
        <div id="nebula-hero-formcon">   
			<form id="nebula-hero-search" class="nebula-search-iconable search" method="get" action="https://community.teespring.com/">
				<input type="search" class="nebula-search open input search nofade" name="s" placeholder="Search Teespring Learn" autocomplete="off" x-webkit-speech />
            </form>
		</div>		
		<li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-170"><a href="https://community.teespring.com/blog/category/community-news/" >Community News</a>
</li>
	<li class="cat-item cat-item-564"><a href="https://community.teespring.com/blog/category/creator-updates/" >Creator Updates</a>
</li>
	<li class="cat-item cat-item-168"><a href="https://community.teespring.com/blog/category/global-markets/" >Global Markets</a>
</li>
	<li class="cat-item cat-item-169"><a href="https://community.teespring.com/blog/category/new-features/" >New Features</a>
</li>
	<li class="cat-item cat-item-166"><a href="https://community.teespring.com/blog/category/seasonal-selling/" >Seasonal Selling</a>
</li>
	<li class="cat-item cat-item-171"><a href="https://community.teespring.com/blog/category/creator-insights/" >Success Stories</a>
</li>
	<li class="cat-item cat-item-167"><a href="https://community.teespring.com/blog/category/teespring-tips/" >Teespring Tips</a>
</li>
		</ul>
</li>
		<li class="widget-container">

		</li>

			</ul>
</div>                                                <h3 class="widget-title" style="font-size:15px;font-weight:800;">Subscribe to blog updates</h3>
                <form action="http://jamesstrange.createsend.com/t/d/s/piysy/" method="post" id="subForm">
                    <p>
                        <input id="fieldEmail" name="cm-piysy-piysy" type="email" required placeholder="Email"/>
                    </p>
                    <p>
                        <button class="subscribe_button" type="submit">Subscribe</button>
                    </p>
                </form>
                                                                                 <ul class="xoxo">
                                         <h3 class="widget-title" style="font-size:15px;font-weight:800;margin-top:40px">What's Trending</h3>
                                                                                               <li id="widget_tptn_pop-2" class="widget-container widget_widget_tptn_pop"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://community.teespring.com/blog/new-product-iphone-cases/"     class="tptn_link"><img src="https://community.teespring.com/wp-content/uploads/Untitled-design-4-1.png" alt="New product: iPhone cases are now available in the Teespring Launcher!" title="New product: iPhone cases are now available in the Teespring Launcher!" width="300" height="123" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://community.teespring.com/blog/new-product-iphone-cases/"     class="tptn_link"><span class="tptn_title">New product: iPhone cases are now available in the Teespring</span></a><span class="tptn_excerpt"> Starting today sellers can create custom iPhone cases on Teespring!&hellip;</span></span></li><li><a href="https://community.teespring.com/blog/7-steps-to-successful-selling-on-teespring/"     class="tptn_link"><img src="https://community.teespring.com/wp-content/uploads/7_Steps_to_successful_selling_on_Teespring.png" alt="7 Steps to successful selling on Teespring" title="7 Steps to successful selling on Teespring" width="300" height="123" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://community.teespring.com/blog/7-steps-to-successful-selling-on-teespring/"     class="tptn_link"><span class="tptn_title">7 Steps to successful selling on Teespring</span></a><span class="tptn_excerpt"> I sell t-shirts on the Internet. I also hang out&hellip;</span></span></li><li><a href="https://community.teespring.com/blog/twitchcon-contest-voting-is-now-open/"     class="tptn_link"><img src="https://community.teespring.com/wp-content/uploads/Twitch_voting.png" alt="TwitchCon contest voting is now open!" title="TwitchCon contest voting is now open!" width="300" height="123" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://community.teespring.com/blog/twitchcon-contest-voting-is-now-open/"     class="tptn_link"><span class="tptn_title">TwitchCon contest voting is now open!</span></a><span class="tptn_excerpt"> The voting stage for the TwitchCon contest kicks off today!&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></li>                </ul>			</div><!--/col-->
			<div class="col-md-8">
									<article id="post-13999" class="post-13999 post type-post status-publish format-standard has-post-thumbnail hentry category-new-features first-post nebula-entry date-day-monday date-ymd-2017-08-14 date-month-august cat-id-169 author-id-2">
						
						
						<h1 class="entry-title">New product: iPhone cases are now available in the Teespring Launcher!</h1>

						<div class="entry-meta">
                            in <span class="posted-in meta-item post-categories"><i class="fa fa-bookmark"></i> <a href="https://community.teespring.com/blog/category/new-features/" rel="category tag">New Features</a></span> by Kate Shoaf <span class="posted-on"><i class="fa fa-calendar-o"></i> <span class="meta-item entry-date" datetime="2017-08-14T21:25:22+02:00" itemprop="datePublished" content="2017-08-14T21:25:22+02:00"><a href="https://community.teespring.com/2017/08/">August</a> <a href="https://community.teespring.com/2017/08/14/">14</a>, <a href="https://community.teespring.com/2017/">2017</a></span></span> 						</div>


						<div class="entry-content">
							<p>Starting today sellers can create custom <b>iPhone cases</b> on Teespring! These shatter resistant cases are made from high quality polycarbonate material and feature openings for easy access to all ports. Designs are embedded on the cases and are also fade and scratch resistant.<a href="https://community.teespring.com/wp-content/uploads/phone-case.jpg" rel="attachment wp-att-14001"><img class="size-full wp-image-14001 aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://community.teespring.com/wp-content/uploads/phone-case.jpg" alt="" width="474" height="512" /><noscript><img class="size-full wp-image-14001 aligncenter" src="https://community.teespring.com/wp-content/uploads/phone-case.jpg" alt="" width="474" height="512" /></noscript></a></p>
<p>Phone cases are available for the following iPhone models. Buyers will have the option to select their preferred model using the drop-down menu as displayed below:</p>
<ul>
<li>iPhone 6 / 6S</li>
<li>iPhone 6 Plus / 6S Plus</li>
<li>iPhone 7</li>
<li>iPhone 7 Plus</li>
</ul>
<p><a href="https://community.teespring.com/wp-content/uploads/phone-case-selection.png" rel="attachment wp-att-14002"><img class="aligncenter wp-image-14002" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://community.teespring.com/wp-content/uploads/phone-case-selection.png" alt="" width="730" height="398" /><noscript><img class="aligncenter wp-image-14002" src="https://community.teespring.com/wp-content/uploads/phone-case-selection.png" alt="" width="730" height="398" /></noscript></a></p>
<p>We recommend uploading design files that are <strong>1251 x 2124 pixels</strong> for great quality designs. Keep in mind there are several color options available, but if you’re uploading a custom design that will cover the entire phone case we recommend selecting “standard” as the <b>only</b> color option (to avoid buyer confusion).</p>
<p>&nbsp;</p>
<p style="text-align: center;">
<div class="nebula-button"><a class="btn btn-brand btn-md " href="https://bit.ly/2u46EtT" target="_blank">Start selling phone cases now!</a></div>
<p>&nbsp;</p>
<h4 style="text-align: center;"><b>Looking for niche tips &amp; inspiration?</b></h4>
<p>&nbsp;</p>
<p><center><iframe src="https://docs.google.com/presentation/d/1zBRchKYdYvqtfEfPb9RVCZJz5dF6Y01SLZtW1ajRLrM/embed?start=false&amp;loop=false&amp;delayms=3000" width="730" height="439" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
                            <div class="entry-social" style="border-top: 1px solid #dfe4e6;padding-top:15px;">
							<div class="sharing-links">	<div class="nebula-social-button facebook-share require-fbsdk">
		<div class="fb-share-button" data-href="https://community.teespring.com/new-product-iphone-cases/" data-layout="button"></div>
	</div>
	<div class="nebula-social-button twitter-tweet">
		<a href="https://twitter.com/share" class="twitter-share-button" data-count="none">Tweet</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			</div>
	<div class="nebula-social-button google-plus-plus-one">
		<div class="g-plusone" data-size="medium" data-annotation="none"></div>
					<script src="https://apis.google.com/js/platform.js" async defer></script>
						</div>
	<div class="nebula-social-button linkedin-share">
				<script type="text/javascript" src="//platform.linkedin.com/in.js" async defer> lang: en_US</script>
				<script type="IN/Share" ></script>
	</div>
	<div class="nebula-social-button pinterest-pin">
		<a href="//www.pinterest.com/pin/create/button/?url=https://community.teespring.com/new-product-iphone-cases/&media=<img width="730" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://community.teespring.com/wp-content/uploads/Untitled-design-4-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><noscript><img width="730" height="300" src="https://community.teespring.com/wp-content/uploads/Untitled-design-4-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></noscript>&description=New+product%3A+iPhone+cases+are+now+available+in+the+Teespring+Launcher%21" data-pin-do="buttonPin" data-pin-config="none" data-pin-color="red">
			<img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" />
		</a>
					<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
						</div>
</div><!-- /sharing-links -->                            </div>

						  <div class="row prevnextcon">
																	<div class="col-md-12 prev-link-con">
                                        <div class="prevnext-post-link prev-post-link"><div class="prevnext-square" style="float:left;"><a href="https://community.teespring.com/blog/using-instagram-stories-to-promote-your-teespring-campaign/">← Last Post</a></div></div>
									</div><!--/col-->
								
															</div><!--/row-->
						</div>
					</article>
						<div id="nebulacommentswrapper">
								<section id="comments" class="comments">
				
				
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/new-product-iphone-cases/?ref=producthunt#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://community.teespring.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><input name="wpml_language_code" type="hidden" value="en" /><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3096e141d6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
				</section>
			</div><!--/nebulacommentswrapper-->
							</div><!--/col-->
            <div class="col-md-3 offset-md-1 mobile-blog">
				                                                <h3 class="widget-title" style="font-size:15px;font-weight:800;">Subscribe to blog updates</h3>
                <form action="http://jamesstrange.createsend.com/t/d/s/piysy/" method="post" id="subForm">
                    <p>
                        <input id="fieldEmail" name="cm-piysy-piysy" type="email" required placeholder="Email"/>
                    </p>
                    <p>
                        <button class="subscribe_button" type="submit">Subscribe</button>
                    </p>
                </form>
                                                                                 <ul class="xoxo">
                                         <h3 class="widget-title" style="font-size:15px;font-weight:800;margin-top:40px">What's Trending</h3>
                                                                                               <li id="widget_tptn_pop-2" class="widget-container widget_widget_tptn_pop"><h3 class="widget-title">Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://community.teespring.com/blog/new-product-iphone-cases/"     class="tptn_link"><img src="https://community.teespring.com/wp-content/uploads/Untitled-design-4-1.png" alt="New product: iPhone cases are now available in the Teespring Launcher!" title="New product: iPhone cases are now available in the Teespring Launcher!" width="300" height="123" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://community.teespring.com/blog/new-product-iphone-cases/"     class="tptn_link"><span class="tptn_title">New product: iPhone cases are now available in the Teespring</span></a><span class="tptn_excerpt"> Starting today sellers can create custom iPhone cases on Teespring!&hellip;</span></span></li><li><a href="https://community.teespring.com/blog/7-steps-to-successful-selling-on-teespring/"     class="tptn_link"><img src="https://community.teespring.com/wp-content/uploads/7_Steps_to_successful_selling_on_Teespring.png" alt="7 Steps to successful selling on Teespring" title="7 Steps to successful selling on Teespring" width="300" height="123" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://community.teespring.com/blog/7-steps-to-successful-selling-on-teespring/"     class="tptn_link"><span class="tptn_title">7 Steps to successful selling on Teespring</span></a><span class="tptn_excerpt"> I sell t-shirts on the Internet. I also hang out&hellip;</span></span></li><li><a href="https://community.teespring.com/blog/twitchcon-contest-voting-is-now-open/"     class="tptn_link"><img src="https://community.teespring.com/wp-content/uploads/Twitch_voting.png" alt="TwitchCon contest voting is now open!" title="TwitchCon contest voting is now open!" width="300" height="123" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://community.teespring.com/blog/twitchcon-contest-voting-is-now-open/"     class="tptn_link"><span class="tptn_title">TwitchCon contest voting is now open!</span></a><span class="tptn_excerpt"> The voting stage for the TwitchCon contest kicks off today!&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></li>                </ul>			</div><!--/col-->
		</div><!--/row-->
	</div><!--/container-->
</div><!--/content-section-->

    <div class="push"></div>
</div><!--/body-wrapper-->
    <div id="footer-section" class="footer">
				

									<div class="footerlinks">
						<div class="container">
							<div class="row powerfootercon">
                                <div class="col-md-4">
                                    
<div
	 class="wpml-ls-statics-shortcode_actions wpml-ls wpml-ls-legacy-dropdown js-wpml-ls-legacy-dropdown" id="lang_sel">
	<ul>

		<li tabindex="0" class="wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-en wpml-ls-current-language wpml-ls-first-item wpml-ls-item-legacy-dropdown">
			<a href="#" class="js-wpml-ls-item-toggle wpml-ls-item-toggle lang_sel_sel icl-en"><img class="wpml-ls-flag iclflag" src="https://community.teespring.com/wp-content/uploads/flags/United-States.png" alt="en" title="English (USA)"><span class="wpml-ls-native icl_lang_sel_native">English (USA)</span></a>

			<ul class="wpml-ls-sub-menu">
				
					<li class="icl-th wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-th">
						<a href="https://community.teespring.com/blog/%e0%b8%95%e0%b8%ad%e0%b8%99%e0%b8%99%e0%b8%b5%e0%b9%89-teepspring-launcher-%e0%b8%82%e0%b8%b2%e0%b8%a2%e0%b9%80%e0%b8%84%e0%b8%aa-iphone-%e0%b9%81%e0%b8%a5%e0%b9%89%e0%b8%a7/?lang=th"><img class="wpml-ls-flag iclflag" src="https://community.teespring.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/th.png" alt="th" title="ไทย"><span class="wpml-ls-native icl_lang_sel_native">ไทย</span><span class="wpml-ls-display icl_lang_sel_translated"><span class="wpml-ls-bracket icl_lang_sel_bracket"> (</span>Thai<span class="wpml-ls-bracket icl_lang_sel_bracket">)</span></span></a>
					</li>

				
					<li class="icl-vi wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-vi">
						<a href="https://community.teespring.com/blog/op-iphone-nay-da-co-mat-tren-teespring-launcher/?lang=vi"><img class="wpml-ls-flag iclflag" src="https://community.teespring.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/vi.png" alt="vi" title="Tiếng Việt"><span class="wpml-ls-native icl_lang_sel_native">Tiếng Việt</span><span class="wpml-ls-display icl_lang_sel_translated"><span class="wpml-ls-bracket icl_lang_sel_bracket"> (</span>Vietnamese<span class="wpml-ls-bracket icl_lang_sel_bracket">)</span></span></a>
					</li>

				
					<li class="icl-bn wpml-ls-slot-shortcode_actions wpml-ls-item wpml-ls-item-bn wpml-ls-last-item">
						<a href="https://community.teespring.com/blog/teespring-%e0%a6%b2%e0%a6%9e%e0%a7%8d%e0%a6%9a%e0%a6%be%e0%a6%b0%e0%a7%87-%e0%a6%8f%e0%a6%96%e0%a6%a8-%e0%a6%a5%e0%a7%87%e0%a6%95%e0%a7%87-%e0%a6%86%e0%a6%87%e0%a6%ab%e0%a7%8b%e0%a6%a8-iphone/?lang=bn"><img class="wpml-ls-flag iclflag" src="https://community.teespring.com/wp-content/uploads/flags/bd.png" alt="bn" title="Bengali"><span class="wpml-ls-native icl_lang_sel_native">Bengali</span><span class="wpml-ls-display icl_lang_sel_translated"><span class="wpml-ls-bracket icl_lang_sel_bracket"> (</span>Bengali<span class="wpml-ls-bracket icl_lang_sel_bracket">)</span></span></a>
					</li>

							</ul>

		</li>

	</ul>
</div>                                </div>
								<div class="col-md-8 blog-footer-col-md-8">
									<nav id="powerfooter">
										<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7056"><a href="https://community.teespring.com/about-community/">Community Team</a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="https://community.teespring.com/training-center/">Training Center</a></li>
<li id="menu-item-12044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12044"><a href="//bit.ly/2qIqnjP">Forum</a></li>
<li id="menu-item-7308" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-7308"><a href="https://community.teespring.com/blog/">Blog</a></li>
<li id="menu-item-3026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3026"><a target="_blank" href="https://community.teespring.com/answers/?utm_source=CommunityCenter_Footer&#038;utm_medium=footer&#038;utm_content=%2Fanswers%2F">FAQs</a></li>
<li id="menu-item-3027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3027"><a target="_blank" href="https://teespring.com/login">Home</a></li>
<li id="menu-item-3028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3028"><a target="_blank" href="http://teespring.force.com/NewCase?l=en_US">Support</a></li>
</ul></div>									</nav>
								</div><!--/col-->
							</div><!--/row-->
						</div><!--/container-->
					</div>
				
				<div class="copyright">
					<div class="container">
						<div class="row">
							<div class="col-md-8">
								<p>
									&copy; 2017 <a href="https://community.teespring.com/" title="Last commit: October 4, 2016">Teespring, Inc.</a><br />
									<a href="https://www.google.com/maps/place/" target="_blank"></a>
								</p>
							</div><!--/col-->
							<div class="col-md-4">
								
							</div><!--/col-->
						</div><!--/row-->
					</div><!--/container-->
				</div>

			</div><!--/footer-section-->
							<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-position-absolute shiftnav-toggle-main-align-center shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-position-absolute" data-shiftnav-target="shiftnav-main"><div id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></div>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><a class="logocon no-icon" href="http://ec2-52-91-203-67.compute-1.amazonaws.com" rel="nofollow external"> <img class="site_logo" src="https://community.teespring.com/wp-content/uploads/Rebrand_Community_Logo.png"> </a></div>	<div class="shiftnav-main-toggle-content-after">
	<!-- ShiftNav Search Bar Toggle -->
	<a class="shiftnav-searchbar-toggle  shiftnav-toggle-main-block shiftnav-toggle-main-ontop"><i class="fa fa-search"></i></a>

	<!-- ShiftNav Search Bar Drop -->
	<div class="shiftnav-searchbar-drop">
		<form role="search" method="get" class="shiftnav-searchform" action="https://community.teespring.com/">
			<input type="text" placeholder="Search..." value="" name="s" class="shiftnav-search-input" />
						<input type="submit" class="shiftnav-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .shiftnav-searchbar-drop -->

	</div>
	</div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-light shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

					<span class="shiftnav-panel-close"><i class="fa fa-times"></i></span>
		
		<nav class="shiftnav-nav"><ul id="menu-main-menu-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9870 shiftnav-depth-0"><a class="shiftnav-target" >Create an Item</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9869 shiftnav-depth-0"><a class="shiftnav-target"  href="https://community.teespring.com/training-center/">Training Center</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12039 shiftnav-depth-0"><a class="shiftnav-target"  href="//bit.ly/2qIqnjP">Forum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-9868 shiftnav-depth-0"><a class="shiftnav-target"  href="https://community.teespring.com/blog/">Blog</a></li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/community.teespring.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://community.teespring.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?defer' defer='defer'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.mmenu/5.7.3/js/jquery.mmenu.all.min.js?defer' defer='defer'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-alpha.4/js/bootstrap.min.js?defer' defer='defer'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/autotrack/1.0.3/autotrack.js?async' async='async'></script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/themes/Nebula-master/js/main.js?defer' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"off","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"992","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js'></script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/themes/Nebula-Child/js/child.js?defer' defer='defer'></script>
<script type='text/javascript' defer="defer" src='https://community.teespring.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"https:\/\/community.teespring.com","ajax_url":"https:\/\/community.teespring.com\/wp-admin\/admin-ajax.php","url_type":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/plugins/sitepress-multilingual-cms/res/js/sitepress.js'></script>
<script type='text/javascript' src='https://community.teespring.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://community.teespring.com/wp-content/plugins/akismet/_inc/form.js'></script>
			
	</body>
</html>